当前位置:首页 > 问答

通达信变异布林线主图源码

我来帮TA回答

通达信如何在主图上添加布林带和均线?

在主图上点击右键,选择叠加指标。找到布林线就可以了。

200分!!找同花顺能用的BOLL-M主图源码和MA附图源码!!

BOLL-M的公式是加密的。我对比了一下常规的和M的,只是上轨和下轨的参数大小不一样。
通信达软件里有现成的,直接输入BOLL-M + 回车 。
下载地址:
http://www.csc108.com/stock/download/
通达信中信建投版VER 5.59

谁有通达信布林线主图叠加公式

沪B以美元结算,深B以港币结算。
买进占总股本的5%要发公告。

通达信BOLL-M通道指标的源码,有哪位朋友知道

你要 的原码如下
{参数 N: 2 250 20 }
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
上升:IF(BOLL>REF(BOLL,1),BOLL,DRAWNULL),COLORRED,LINETHICK1;
下降:IF(BOLL<REF(BOLL,1),BOLL,DRAWNULL),COLORGREEN,LINETHICK1;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;

如何用BOLL布林线指标买卖股票

boll带绘制支撑线(lower)、阻力线(uper)、中线(mid)。
mid:收盘价的n日移动平均
uper:中线加偏移值
lower:中线减偏移值
参数:n 设定统计天数
,一般为26
 p 设定boll带宽度,一般为2
boll布林线指标的用法:
1.股价向上穿越支撑线,是买入信号;
2.股价向上穿越阻力线,是卖出信号。

通达信精准分时买卖指标有没有未来

指标在哪里?你不发上来,别人怎么检验是否有未来?